Back to overview
Degraded

Temperature History is not working correctly

Nov 07 at 04:10pm CET
Affected services
SeltronHome API
Clausius
Kelvin

Resolved
Nov 08 at 07:33pm CET

Issues were resolved.

Created
Nov 07 at 04:10pm CET

The Temperature History feature is currently experiencing issues. Our team is actively working on a it, and we expect to restore full functionality as soon as possible.